Top VPS Hosting Provider

web hosting

Security Advisory FYI -Low Risk Plesk Panel Vulnerability

by crm on April 29,2014 4:24 pm

Dear VPS Customers with Plesk Panels,

A potential low-security vulnerability has been noticed by Parallels Plesk that impacts Plesk 11, Plesk 11.5 and Plesk 12 preview versions.

Though this has been evaluated as as a minimal risk, your security is always a big concern.  Parallels,  Inc. is in the process of issuing an update to address this vulnerability so we will automatically apply this update to all Plesk Virtual Private Servers within 3-4 days.

Further details about this advisory are available here.   We will keep you informed as needed.

We appreciate your business,

-Your Customer Support Team

Previous post:

Next post:

Website Hosting and Domain Hosting Email Hosting Services, Pick Up Your Email
© 2013 SoftCom Inc. All rights reserved.